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Welcome to the Adobe PageMaker 6.0 Tryout.

The Tryout is for demonstration purposes only, so there are significant limitations to its use. In 
some instances, components of the retail version have been left out. In other cases, capability
has been altered.

Installation instructions and other detailed information about the Tryout is included in a file on
this CD named Pm6try.pdf. In order to view the file, which is in Adobe Portable
Document Format (PDF), you must first install the Adobe Acrobat Reader software, which is also
included on this CD. See the Acrobat Reader Read Me for installation instructions.

=============================================
The following is the Read Me information included in the retail version of PageMaker 6.0. The 
Read Me file contains late-breaking information not found in the printed documentation or in the 
online Help included with PageMaker. It contains the following sections:

-- INSTALLATION AND SYSTEM ISSUES
-- SETTING UP PRINTERS AND FONTS TO AVOID PRINTING PROBLEMS
-- UNDOCUMENTED FEATURES
-- ABOUT DEVICE PROFILES AND THE KODAK MONITOR INSTALLER
-- KNOWN PROBLEMS WITH PAGEMAKER AND COMPONENTS
-- WINDOWS PRINTING PROBLEMS AND SOLUTIONS
-- TECHNICAL SUPPORT FOR DISTILLER PE AND PHOTOSHOP LE

For additional information on PageMaker's import and export filters, see the Filters.wri in the 
Adobe PageMaker 6.0 folder or directory.

=============================================
INSTALLATION AND SYSTEM ISSUES 

-- Installing PageMaker on Windows 95

When you install from the Deluxe CD on Windows 95, note that a window opens automatically 
when you insert the CD-ROM. To avoid this introductory window, or to avoid problems in working 
with the CD, press Shift as you insert the CD-ROM into the CD-ROM drive. For network 
installation of PageMaker 6, or for installation of ODBC components, you must close the window 
to return to the Windows desktop, and then follow the instructions in the Adobe PageMaker 6.0 
Getting Started manual.

When you install PageMaker components locally from a network-installed copy of PagMaker, do 
not map directly to the network folder in which the Setup.exe installer file is stored. This can lead 
to the following message appearing when you first launch PageMaker: "This program has 
performed an illegal operation and will be shut down. If the problem persists, contact the program 
vendor." If this problem occurs, delete the Pm6 directory, and reinstall without mapping directly to 
the folder in which the Setup.exe installer file is stored.

After you install PageMaker components from a network (as described on pages 10-11 of the 
Adobe PageMaker Getting Started manual) your working folder will be the folder from which you 
installed PageMaker off the network. You will probably want to make a folder on your hard drive 
your working folder, and you can do so as follows: 
 1.  Choose Start > Settings > Taskbar.
 2.  Select Start Menu Programs, and click Advanced.



 3.  Click the right mouse button on the PageMaker icon.
 4.  Select Properties from the drop down list.
 5.  In the Properties dialog box, click the Shortcut Tab, and, in the Start In text box, type the path 
to the folder you want to become your working directory (for example, c:\pm6).
The next time you start PageMaker, the change to your working folder takes effect.

After installing PageMaker 6.0 on Windows 95, remember that subsequently installing a version 
of PhotoShop 3.0.4 or earlier will overwrite .DDLs required for PageMaker's PhotoCD support 
(and thereby breaking PhotoCD support. After installing Photoshop 3.0.4 you can reinstall 
PageMaker's PhotoCD filter and support files.

On Windows 95, PageMaker creates a file called PM6REG.TXT in the PM6 directory.  It updates 
some of the Registry entries every time you run PageMaker.  If you change the default directory 
structure installed by PageMaker, you must rename, remove, or modify the PM6REG.TXT file 
accordingly, as described in the comments within the PM6REG.TXT file.  For example, if you 
normally store your PPD files outside of the PM6 directory structure, you will not only have to 
change the PPD4 entry in the Registry, but also modify the PPD4 entry in PM6REG.TXT. 
Renaming or removing the PM6REG.TXT file disables the Registry updates it provides.

When you install from the Deluxe CD, the file Pm6map.PDF is available in the Utility folder or 
directory. This document consists of a comprehensive and annotated list of the files installed by 
the PageMaker 6.0 Installer/Utility.

-- Notes on installing PageMaker on Windows 3.1

Restart Windows after installation is complete if you intend to use the Color Management 
capabilities in PageMaker during the first PageMaker session.

The PageMaker Deluxe CD includes the most recent LaserJet 4 and 5 printer drivers from 
Hewlett Packard : these drivers are required for printing from PageMaker 6.0 to the LaserJet 4 
and 5 devices. To install the drivers from the CD-ROM disc: 
 1.  Start the Windows Control Panel from the Main Windows group in Program Manager.
 2.  Click the Printers icon and then click Add.
 3 .  In the lower list box, select the option called Install Unlisted or Updated Printer, and then click
Install.
 4.  When prompted for the location of the drivers, type one of the following:
    (for the LaserJet 4) d:\techinfo\drivers\lj4 
    (for the LaserJet 5) d:\techinfo\drivers\lj5 
(in these instructions, d: is the CD-Rom drive indicator).
 5. Follow the instructions on screen until the process is complete.

After installing PageMaker 6.0 on Windows 3.1, remember that subsequently installing a version 
of PhotoShop 3.0.4 or earlier will either overwrite .DDLs required for PageMaker's PhotoCD 
support (and thereby breaking PhotoCD support), or cause conflicts with Win32s components, 
and prevent PageMaker from starting. If you need to install PhotoShop after you install 
PageMaker, make sure to install PhotoShop 3.0.5 or later.

If you install from the Deluxe CD, the file Pm6map.PDF is available in the Utility folder or 
directory. This document consists of a comprehensive and annotated list of the files installed by 
the PageMaker 6.0 Installer/Utility.

Adobe PageMaker 6.0 for Windows is a full 32-bit application designed for Windows 95. 
PageMaker 6.0 runs under 16-bit Windows 3.1, but with some known limitations: TIFF clipping 
paths may not appear on-screen nor print correctly to non-PostScript output devices; the 32-bit 
utility Adobe Table 2.5 will not run, so Table Editor version 2.11 will be installed instead; the ODBC
filter and plug-in will not work, so PageMaker will not import dBASE or other database files; EMF 



files (enhanced metafiles) are not supported; several Gallery Effects are not available for the 
PhotoShop plug-in feature. Finally, PageMaker 6.0 will not run from a Windows 3.1-based 
network server.

If you install PageMaker under Windows 3.1, and then upgrade from Windows 3.1 to Windows 
95, uninstall PageMaker 6.0 as explained in the Getting Started manual. However, if you have 
customized PageMaker 6.0 component files such as the user dictionary, custom PPDs, custom 
color libraries, or a modified Trakvals.bin file (for edited tracking values), move or rename these 
components so that uninstalling PageMaker doesn't remove them from your system. Then 
reinstall PageMaker 6.0 with the same disks you used to install under Windows 3.1

=========================================================
SETTING UP PRINTERS AND FONTS TO AVOID PRINTING PROBLEMS

The following two problems in Microsoft Windows 95 can lead to poor quality output if you do not 
take steps to correct them:

PROBLEM # 1:
The Windows 95 PostScript driver 4.0 from Microsoft does not download PostScript Type 1 fonts 
under certain common conditions. The result from PageMaker or other applications can be poor-
quality typography when printing at high resolution (specifically, incorrect pair kerning, and 
character shapes lacking sharpness) or substitution of Courier for a specified font when 
PostScript is generated. 

Note that PageMaker determines, while printing, if fonts and printers are not set up correctly for 
the print job in progress. PageMaker then alerts you to any problems and allows you to either 
stop or continue printing. The alert appears, however, only when the page on which the font 
problem occurs is about to be printed.

CAUSE:
The problem is due to miscommunication between the Windows 95 PostScript driver 4.0 from 
Microsoft, ATM 3.0-3.02, and applications that download fonts with the Microsoft PostScript driver.
In short, the PostScript driver does not read the ATM.INI file where installed fonts are listed, but 
rather checks the WIN.INI file. The WIN.INI file, due to various technical limitations, may only list 
a subset of the PostScript fonts you have installed.

SOLUTION:
We strongly suggest you follow the procedures in this section after you install PageMaker 6.0 and
Acrobat Distiller PE (available on the PageMaker Deluxe CD-ROM). The general solutions noted 
here may not work for all configurations, since the specific solution to the problem depends on the
number of fonts and printers you have and how the printers are set up to print. If the problem 
persists after trying the instructions, order FaxYI # 316103, which includes the most up-to-date 
instructions from Adobe Technical Support.

To avoid printing problems (basic solution):
 1.  Exit PageMaker and any other applications that print.
 2.  Choose Start > Programs > Main > ATM Control panel.
You need to have ATM version 3.02, which is available on the PageMaker CD-ROM.
 3.  Select all fonts, and click Remove.
 4.  Click Add and, in the Add ATM Fonts dialog box, navigate to the folder in which font metric 
files are stored (typically c:\psfonts\pfm). When the font list appears, select the fonts you want 
(but no more than 50 fonts at a time), ensure that the path to where you store your fonts is 
correct, and then click Add. 
 5.  Restart Windows and restart PageMaker. 
If the printing problem occurs, follow the next procedure. Make sure your Windows disk or CD-
ROM disc is at hand before you begin. If you installed a printer from a printer manufacturers' disk,



have that disk on hand as well.

To avoid printing problems (advanced solution):
 1.  Use Notepad to open the ATM.INI file stored in the Win95 folder. (Create a back-up copy of 
the file first.)
 2.  Find the section labeled "[Fonts]" and delete the entire section. Then save changes and close 
the file.
 3.  In Explorer, delete the ATMFONTS.QLC file in the Psfonts folder (or wherever ATM stores 
fonts on your computer).
 4.  Choose Start > Settings > Printers.
 5.  Select all PostScript devices in the dialog box, choose File > Delete, and then close the dialog
box.

(To confirm that a device in the Printers dialog box is PostScript, click the device icon using the 
right mouse button, and then choose Properties. A PostScript tab in the Properties dialog box 
indicates that the device is PostScript. Many printers will not have this tab, which indicates they 
are non-PostScript devices; do not delete a non-PostScript device.)

 6.  Create a backup copy of the WIN.INI file, then use Notepad to open the WIN.INI file  and 
delete all [PostScript, <port>] sections in the file. (You can use the Find command in Notepad to 
search for each instance of the text "[PostScript," to find the sections you need to delete.) Save 
changes and close out of the editing utility. 
 7.  Choose Start > Settings > Printers, click Add Printer, and follow the on-screen instructions to 
install a single PostScript printer to a local printer port (LPT1, for example). If the printer you want 
to use is not listed in the Add Printer dialog box, click Have Disk, and insert the proper disk or CD-
ROM disc when prompted.

Note: Be sure to select Local Printer in the Add Printer dialog box rather than Network Printer, 
and do not select to print a test page when Windows offers to do so. 

 8.  When the printer install process is complete and Windows returns you to the Printer window, 
use the right mouse button to click the icon for the printer you just installed. Choose Properties 
when the menu appears.
 9.  Click the Details tab in the Properties dialog box, and click Capture Printer Port. In the dialog 
that appears, redirect the LPT port you specified in step 7 to a new network path as follows:
 --  If the path has been used before, select it from the drop-down list , and click OK until you 
return to the Printers window.
 --  If the path has not been used before, type the path. (If you don't know the path, you can do 
the following: Click Cancel to return to the Details section of the Properties dialog box and then 
click Add Port. Click Browse to locate your printer on the network, select it, and click OK. Select 
the path shown in the Add Port dialog box, and press Ctrl + C to copy the path. Click Cancel. 
Click Capture Printer Port. Choose the same printer port as you specified in step 7, and click an 
insertion point in the path text box, and press Ctrl + V to paste in the path. Click OK until you 
return to the Printers window.
 10.  Choose Start > Programs > Main > ATM Control Panel, and then click Add. 
 11.  In the Add ATM Fonts dialog box, navigate to the folder in which font metric files are stored 
(typically c:\psfonts\pfm). When the font list appears, select the fonts you want (but no more than 
50 fonts at a time), ensure that the path to where you store your fonts is correct, and click Add. 
(Reinstalling fonts automatically updates the ATM.INI and generates a new ATMFONTS.QLC file 
in your system.)
 12. Select fonts and click Add as many times as necessary to install the fonts you want (but 
no more than 400 or so fonts in total, due to technical limits described in the PageMaker 
Readme). When the font installation process is complete, restart your computer. Your system is 
now properly configured to print PostScript Type 1 fonts without font metric or font substitution 
problems.



-- To add another printer, repeat step 7 above, choosing the same local printer port.

--  To print to a different printer, use the right mouse button to click any printer icon in the Printers 
control panel, and choose Properties. Click Details, click End Capture, and select the printer port 
you have been using during the above procedure. Click OK. You can now repeat step 9 above to 
capture a new network path for this port.

PROBLEM # 2
Windows 95 does not provide files to install a complete set of printers; among the printers you are
unable to install are a set of high-resolution PostScript printing devices for which PageMaker 
supplies PPDs. Since printing from PageMaker to a device that is not installed can result in 
unreliable printing of metafile graphics, you must take the following steps after installing 
PageMaker and the PPDs you require:

 1.  In Windows, choose Start > Settings > Control Panels > Printers.
 2.  Click Add Printer, and follow the on-screen instructions until the list of Manufacturers and 
Printers appears.
 3.  Click Have Disk.
 4.  In the dialog box that appears, type the path to the PPD4 folder (for example, C:\PM6\RSRC\
USENGLSH\PPD4, for US English customers using the PageMaker installer default setting). You 
can also use the Browse button to navigate to the PPD4 folder.
 5.  Click the Manufacturer for the device you want to install, and then click the specific printer 
model when the list of models for the selected manufacturer appears.
 6. Click OK, and follow the on-screen instructions until the installation is complete.

What makes this solution possible is the PM6PRINT.INF file automatically installed in the same 
folder in which you store your PPDs. The PM6PRINT.INF file must remain in the PPD folder with 
the PPD for the printer you want to install. For models not listed in PM6PRINT.INF, contact the 
device manufacturer for the files required to install that printer under Windows 95. Alternatively, 
use this workaround: install an equivalent device¤one that prints at the same high-resolution dpi 
as the device you want to use¤and target that printer in Windows while using the PPD for the 
device you are actually printing to. Note that this alternative solution works only for PageMaker; if 
you want other applications to print metafile graphics at high-resolution to that device, contact the 
device manufacturer for the files required to install that printer under Windows 95.

=======================
UNDOCUMENTED FEATURES

The following components of PageMaker were not documented in other printed or online pieces: 

Windows 95 lets you change the registry where PageMaker stores certain settings you might 
want to change, such as the color of guides and margins in the layout window. To change these 
colors:
 1.  Choose Start > Run, type in "REGEDIT" in the command line field, and click OK.  The 
Registry Editor opens, showing you the outline of your Registry entries in the left-hand pane. 
 2.  Navigate through the outline to HKEY_LOCAL_MACHINE\Software\Adobe\PageMaker.  This 
is where most of the PageMaker 6.0 settings are stored.  Continue navigating to PageMaker\
<Language>\PageMaker6.  All of the color entries are stored here.
 3.  Double-click on the item in the right-hand pane, and enter new RGB values. The next time 
you run PageMaker, the item will appear in the specified color.  Hint: use the Define Colors dialog 
in PageMaker to determine the RGB values for the colors you want for guides and margins.

--  The Pub Info plug-in, identical to the version that shipped with PageMaker 5.0, is available in 
PageMaker 6.0. This plug-in lets you view or save a report on the current publication, with status 
information on the linked files, paragraph styles, and fonts necessary to print the publication. 
Choose Utilities > PageMaker Plug-ins > Pub Info.



--  If you are working with the Microsoft Mail application, the File > Mail command is available in 
PageMaker on Windows 95. This menu item lets you send the current publication as a mail 
enclosure.

-- On Windows 95, PageMaker supports the ODBC standard for import of database information. If
you install the ODBC filter or plug-in, you must install ODBC system components into Windows, if
they are not already installed by another application (such as Microsoft Excel).  Please refer to 
the Odbcinst.hlp file in the Techinfo\ODBC folder on the PageMaker Deluxe CD-ROM for 
information on installing and setting up ODBC files.

--  The Scripts Palette comes with its own comprehensive Help system, and several useful scripts
installed automatically. (The exact number of scripts depends on the kind of installation you chose
when installing PageMaker.) Each script includes comments describing what action takes place 
when you run the script. Start PageMaker, choose Window > Scripts, and click the Scripts folder 
to view the additional folders and scripts available.

======================================================
ABOUT DEVICE PROFILES (PRECISION TRANSFORMS) AND THE KODAK MONITOR 
INSTALLER

PageMaker 6.0 includes many Kodak CMS device profiles, or precision transforms; the CD-ROM 
contains more device profiles than the installation disks. You can obtain precision transforms 
(PTs) for devices not available on the CD-ROM or installation disks in the following ways:
    -  By creating monitor device profiles for a variety of monitors using the Kodak Monitor Installer 
utility, located in the Utilities folder in the PageMaker 6.0 folder installed on your hard drive. This 
utility is described later in this section.
    -  By contacting the manufacturer of your device.
    -  By contacting the Adobe Plug-in Source (800-685-3547 in the U.S. and Canada).
    -  By purchasing the Precision Input Color Characterization  application from Kodak to create 
device profiles for input devices  (e.g., monitors).
    -  By having Kodak create a custom profile for your device. For information about solutions 
offered by Kodak, call the Color Management Systems Customer Operations Center (800-75-
COLOR in the U.S. and Canada).
   For more information, request the Adobe Technical Support FaxYI document 216407. 
(Technical support options are described in the Adobe PageMaker 6.0 Getting Started manual.)

Kodak device profiles are provided subject to the terms and conditions of the Adobe Systems 
Incorporated End User License Agreement (the "Agreement").  Notwithstanding any other 
provision of the Agreement, however, you may copy and distribute source Precision Transforms, 
but ONLY if they are: 1) embedded with an image or publication, 2) sent to a service provider 
along with an image or publication for use exclusively with the image or publication.

-- Using the Kodak Monitor Installer

The Kodak Monitor Installer installs Kodak Precision Transforms, or device profiles, for use in 
color-managed applications that support the Kodak Precision Color Management System, such 
as Adobe PageMaker 6.0. 

Double-click the Kodak Monitor Installer icon to launch the utility, and then scroll through the 
monitor list to select your monitor. If there is more than one white point setting, choose the one 
corresponding to the monitor's current setting. If you don't know your monitor's white point, use 
D9300. Click Install, and then skip to the next topic in this ReadMe, "Using the Set Information 
Dialog Box." 

If your manufacturer model is not displayed in the list, and you know the white point and phosphor



values for your monitor, you can click New to create a new monitor definition. The Define New 
Monitor dialog box will be displayed; the Manufacturer Name and Model fields will be blank; the 
White Point and Phosphor values will be set to default values. 

To edit an existing monitor definition, select the monitor from the Monitor list and click Edit. The 
Define New Monitor dialog box will be displayed. The current settings for Manufacturer Name, 
Model Name, White Point, and Phosphor will be used.  The current definition will be replaced with
the new one.

Click OK to accept the edits and return to the Main dialog box. Click Cancel to discard the edits 
and return to the Main dialog box.

-- Using the Set Information dialog box

This dialog box is used to specify identifying information to be placed in the installed device 
profiles. The Description field contains the value that was entered the last time a device profile 
was installed. Type new information in this field to help identify your device profile.

The Manufacturer and Model fields contain the values for the selected monitor. While you can 
change these fields, generally they should be left unchanged.

Click OK. The device profiles will be installed and the program will quit. (Note that the OK button 
is not active, and cannot be pressed, if any of the fields are left blank.) Click Cancel to return to 
the Main dialog box without installing device profiles.

-- Using the Filenames dialog box

This dialog box is used to specify the filenames for the installed INPUT and OUTPUT Monitor 
Transforms. If you do not specify filenames, they will automatically be generated. If you wish to 
keep track of filenames for different monitor transforms, meaningful names may be selected in 
this dialog. Since two files are created, an input transform and an output transform, you will be 
asked for the two filenames (The dialog will appear twice, once for INPUT, once for OUTPUT). 
The names for these two files must be different. 

======================================================
KNOWN PROBLEMS WITH PAGEMAKER AND COMPONENTS

-- PageMaker and other applications

PostScript printing problems can occur when a PageMaker publication includes a placed EPS 
graphic from the Macintosh platform which contains bit-mapped graphics composed of binary 
data. 

EPS graphics created with MacroMedia FreeHand 5 for Windows contain incorrect references to 
PostScript Type 1 fonts, and those fonts will print as Courier from PageMaker for Windows or 
PageMaker for Macintosh. Contact Macromedia Tech Support (415-252-9080) or the Macromedia
World Wide Web site (http://www.macromedia.com) for more information.

Translating a Macintosh PageMaker publication to Windows PageMaker 6.0, and then saving as 
5.0, can lead to a crash in PageMaker 5.0 when using the Link dialog box.

-- Text

The Drop Cap plug-in only applies the enlarged initial cap to one paragraph at a time (not to 
multiple paragraphs as stated in the Adobe PageMaker 6.0 User Guide). You can click the Next 
button in the Drop Cap dialog box to move to the next paragraph to apply a drop cap to that 



paragraph.

PageMaker Tags: Do not type a quote mark within a macro. Even if correctly escaped, the quote 
will cause the Tags Import filter to report a syntax error.

--  Graphics

Mac PageMaker 6.0 cannot translate a certain category of Windows metafiles which were used in
PageMaker 5.0 for Windows. If you select the translation option Translate Metafiles to PICTs, the 
following error message appears:  "Cannot convert Metafile to PICT. Internal error:  invalid file 
format.  8418:5309."
Therefore, after you convert a PageMaker 5.0 file to PageMaker 6.0, but before you translate the 
publication to the Macintosh platform, re-import or force a relink to any graphic in the following 
formats:
     AutoCAD ADI
    Tektronix Plot-10
    Table Editor 2.x
    GEM
    AutoCAD DXF
    Lotus PIC
    Time Stamp
    Windows Draw
    WordPerfect Graphics
    CGM
    HPGL
    VideoShow (NAPLPS)
    EPS with no preview (gray box)

Complex masking effects (such as those created by a polygon with many sides or with a large 
star inset value) can sometimes fail to display correctly on screen, particularly at view sizes 
greater than Actual Size. This display problem occurs in Windows 3.1 only. When printing to non-
PostScript devices on Windows 95 and Windows 3.1, the complex masks may fail to print 
correctly. If this occurs, set the printer driver to show the correct amount of memory that is 
actually in printer (the default is usually 2MB), and turn on Page Protection in the driver. If the 
problem persists, reduce the number of sides in the polygon.

Adobe Illustrator files must be saved or exported as EPS files to be imported into PageMaker. If 
you try to import the native Illustrator file directly, PageMaker responds with an alert.

Objects created with the PS Group It addition in PageMaker 5.0 cannot be ungrouped in 
PageMaker 6.0. Therefore use PS Ungroup It in PageMaker 5.0 to ungroup the objects before 
you convert the publication.

The library palettes you create in PageMaker 5.0 cannot be used in PageMaker 6.0, and vice 
versa. The workaround is to place the contents of a PageMaker 5.0 library into a single 
publication, convert the publication to PageMaker 6.0, and drag the library items into a newly 
create library. Keyword, title, and other information about each library item is not retained when 
you use this workaround, however.

Native Photoshop plug-ins that shipped with Photoshop 2.5 and 3.0 are not available through the 
PageMaker command Element > Image > Photoshop Effects. (Other effects such as Kai's Power 
Tools and Gallery Effects are.) You can, however, use the native filters supplied with version 3.0.4
of Photoshop or later.

-- Color



Color trapping does not work for opaque lines (that is, lines that do not have the Transparent 
Background setting checked in the Fill and Lines dialog box, or in the Lines menu).

--  Create Adobe PDF

The Acrobat Distiller PE does not support long file names. Please use the eight-character (plus 
three-character filename extension) file naming convention when using Create Adobe PDF.

Deselect the Reader Spreads option in the Print dialog box before you use the Create Adobe 
PDF feature. Otherwise, hypertext links and bookmarks in the PDF file jump to incorrect 
locations. A workaround is to use the Build Booklet plug-in to create a two-up consecutive layout, 
and the use Create Adobe PDF.

Several settings in the Create Adobe PDF dialog boxes are not remembered. If you repeatedly 
change Link and Bookmark settings (through the Create Adobe PDF command) for a publication, 
note that the changed settings are not consistently remembered each time you open the Create 
Adobe PDF dialog box. Be sure the Link and Bookmark settings are set accurately when you click
OK to create the PDF file.

For best color fidelity between a PageMaker publication and its PDF version, define colors with 
the CMYK model before you use Create Adobe PDF to create the PDF. Colors defined with the 
RGB model can change color in the PDF version of the file.

--  HTML Author Plug-in

Version 1.0 of this component includes several known problems described here.  Updated 
versions will be made available on the World Wide Web for downloading and may correct some 
or all of these problems, as well as include enhancements and new features. Check the Adobe 
Home Page (http://www.Adobe.com) periodically to find an updated version of the HTML Author 
Plug-in.

Before starting work on an HTML document, contact the administrator of the World Wide Web 
server you will be using for information on the server name and directory path of your home page.
In addition, if you will place graphics into PageMaker publications for export to HTML, place them 
in a folder on your web directory. Do the same for any other files to which hyperlinks in your 
HTML document will jump.

Hyperlinks to anchors jump to the top of the page on which the anchor appears in the PageMaker
publication. To ensure that hypertext links jump to the expected anchor locations, try this 
workaround: Design your publication with the Author's anchoring scheme in mind.  Position text 
that you want to use as an anchor at the top of a new PageMaker story.  To ensure appropriate 
spacing, put each story on a new PageMaker page.

To keep hyperlinks from breaking, create them only after completing editing, placing graphics, 
and adding HTML styles to a PageMaker publication.

When paragraph-level HTML styles have been applied, then the character-level attributes of bold,
italic, and underline can be applied to text. Netscape does not support the <U> underline tag that 
PageMaker exports to HTML. MacWeb and Mosiac do. These attributes work most reliably when 
only one is applied to text.

Graphics must be placed, rather than copied, into a PageMaker publication. PageMaker changes 
the creator type of graphics that are copied and pasted; consequently, HTML Author cannot 
export them to HTML.

The Adobe PageMaker 6.0 User Guide indicates that only GIFs can be used as inline graphics. 



Currently, both GIF and JPEG formats are fully supported by HTML Author, depending on the 
browser you use, and both formats can be independent graphics¤they do not need to be inline 
graphics. The User Guide also indicates that you can have up to 500 links, which is incorrect; you
can create up to 50 links.

-- Other Plug-ins

Before using the Build Booklet plug-in for a publication with non-printing objects, select Layout > 
Display Non-Printing Objects. If the publication includes an imported graphic 2-4 MB in size on a 
master page other than the document master, Build Booklet can crash.

The Script Palette does not create a new script using text typed and selected in PageMaker when
you choose New from the Script Palette menu. The new script is empty, and you must copy and 
paste the script you typed in PageMaker into the new script.

The first time you open the library palette, an Open dialog appears. Type the name a new library 
and then click OK to create it.

The Open Template plug-in creates a calendar which you can update with scripts that 
automatically number the days of any month for the next several years. To run the scripts, 
however, you must move them from the Plug-ins: Templates: Calendar Scripts folder to the Plug-
ins: Scripts folder. This makes them available directly from the Scripts Palette. For more 
information, see the Days.txt file stored with the Calendar Scripts. 

Some Gallery Effects plug-ins do not support CMYK TIFF files. 

Note that the Update PPD plug-in described in the PageMaker User Guide is unavailable from 
within PageMaker for Windows. However, the standalone utility Update PPD is available, and 
includes the same capabilities and user interface as the plug-in described in the manual. To start 
the utility, go to the Explorer or File Manager, and double-click the UpdatPPD.exe file in the PM6\
RSRC\Utility folder or directory.

-- Photo CD Import Filter

The default import resolution for Photo CD images is based on the target printer resolution (DPI) 
set in the PageMaker Document Setup dialog box. The filter maps that resolution to an expected 
lines-per-inch (LPI) setting for that resolution device, multiplies that LPI by two,  and displays that 
number as the DPI in the Photo CD import filter dialog box. This is the resolution at which the 
image will be imported. However, you can override this setting in the Photo CD import filter dialog 
box.

--  Printing

If you book-print two publications with different custom-page sizes, and the Use Paper Setting of 
Each Publication option is selected in the Print dialog box, the output pages are shifted and 
cropped. Please print the two publications separately.

Images don't print properly on process separations when FreeHand's default black is applied to 
an EPS file placed in PageMaker. To avoid this problem, apply process black to the EPS in 
FreeHand.

In PageMaker 5.0, if you deleted one or more of the default Red, Green, and Blue colors from the
Color palette, saved the publication, and then imported a story from that publication into another 
PageMaker 5.0 publication, a blank color with no name would appear in the Color palette just 
under the registration color. This problem could result in TIFFs not printing when the publication 
was separated to CMYK plates. If you open the publication in PageMaker 6.0, you may still have 



a problem when you print separations of TIFF images. To correct the problem, click the Remove 
Unused Colors button in the Define Colors dialog box. If this option doesn't work, create and run a
script with the following command:
removecolor ""   

--  Adobe Table

The language version you select for PageMaker during installation (International English, US 
English, or French Canadian) determines which language Adobe Table uses. The PageMaker 
User Guide is incorrect in stating otherwise.

Two problems occur when you convert a Windows PageMaker 6.0 publication to the Macintosh 
platform. 
 - Tables imported as EMF graphics do not convert to PICT files on the Macintosh. Imported WMF
files convert correctly, however.
 -  OLE-Embedded tables incorrectly display fills and lines until redrawn by the Macintosh version 
of Adobe Table. Once the publication is open in the Macintosh version of PageMaker 6.0, double-
click the embedded table, and, when Adobe Table appears, choose Quit to return to PageMaker. 
The table should now appear correctly on screen and in print. Repeat this procedure for each 
table in the converted publication.

If you are running Windows 3.1, the Table Editor application is installed rather than Adobe Table, 
which is designed for Windows 95 only. The Help system available with Table Editor offers 
complete instructions for creating, editing, and importing tables; you must double-click the Help 
file in order to run the Help system. Also note that Table Editor imports text-only files, and no 
other kind of file (the Help file is incorrect on this point).

Keep table dimensions to a maximum of 40"-by-40".

-- Documentation

The PageMaker 6.0 User Guide page 346 incorrectly illustrates the imposed 8-page signature 
Build Booklet option by showing a stacked head-to-head imposition. The illustration should show 
the pages rearranged horizontally, rather than stacked vertically.

The PageMaker 6.0 User Guide page 399 incorrectly states the tagged text file header. The 
correct tag headers are <PMTags1.0 mac> and <PMTags1.0 win>. (Note that the angle brackets 
are part of the tags.) In the same appendix, the inline graphics tag on page 408 is also written 
incorrectly. The tag should include quotes around the pathname instead of brackets; the first 
quote should be preceded by a space.

The User Guide index page 419 includes an incorrect page reference in the index entry for EPS 
(turning objects on pages into). The correct page is 341, not 189.

The PageMaker Quick Reference Card erroneously implies that the keyboard shortcut for adding 
a page can insert more than one page a time.

The Allow Printer Halftones option in PageMaker's Print dialog box is referred to in the 
PageMaker documentation as the Allow PCL Halftoning option. The feature is otherwise 
described correctly.

The PageMaker User Guide incorrectly states on page 384 that the Edit Script window in the 
Script Palette has editing features such as cut, paste, search, replace and print. It also states on 
the same page that a script can be edited in the Trace Script window, when in fact you must edit 
the script from the Edit Script window. The note appearing on page 383, which states that a 
descriptive title can be added in the Script Title box, should be ignored.



==============================================
PUBLICATION CONVERSION AND THE NEW FILTER SET

The set of filters included with PageMaker 6.0 for Windows differs from the set included with 
PageMaker 5.0. In some cases, this will affect the conversion of a 5.0 publication to a 6.0 
publication. This section provides suggestions for users who convert 5.0 publications that contain 
items in the affected formats.

In general, if a story or object in your publication was saved in a  file format which is no longer 
supported and you want to be able to update links to the original file, you must replace the 
original file with a file format PageMaker does support. (You can do this, for example, by resaving 
the original file in the originating application and choosing a different format, or, in some cases, by
updating to a more recent version of the application.)  You can relink the existing story or object to
the new item or can place the new item using the Replace Entire Story or Replace Entire Graphic 
option.  Clicking Update in the Links dialog box will usually not work; PageMaker will respond with
its Place what? dialog box, listing no appropriate file type.  

-- Files and file formats no longer supported

The following kinds of files and file formats are no longer supported. In the PageMaker 6.0 
publication, replace the item before you update its links: Ami Pro, DEC WPS, MS Excel 3.0, MS 
Word for Windows 1.x, MultiMate/Advantage II, PageMaker 4.0 Stories, Scrapbook Art for 
Windows, Ventura Publisher 3.0 (filter), Ventura Publisher 3.0  (converter), VideoShow 
(NAPLPS), Windows Draw, WordPerfect for DOS 4.2, XyWrite III - III+.

-- Files and file formats supported by new filters

The following kinds of files and file formats are supported, but by a different filter than the one  
used to import it into an earlier version of PageMaker: AutoCAD DXF, HPGL, Lotus PIC, 
Macintosh PICT, WordPerfect Graphics 1.0 (DrawPerfect).

Updating the link after you convert the publication will change, to some extent, how PageMaker 
displays and prints the image. In most cases updating the link will remove any warnings displayed
in the Links dialog box. Also note that, in the Place dialog box, you can press Shift and double-
click a file in these formats to bring up a preferences dialog box for the graphic you are importing. 
(When placing in this way, you should not have a graphic selected in the publication for this to 
work correctly.) Refer to the file Filters.wri in the PM6 folder or directory for more information.

-- Files and file formats supported by new plug-ins

dBASE III - IV files are now supported via Open Database Connectivity (ODBC), in Windows 95 
and Windows NT only. In PageMaker 6 for Windows 3.1, you should replace the item, using 
another format (such as .TXT), in order to update it. In Windows 95 and Windows NT, you can 
replace the item using ODBC; attempting to update the link on those platforms will fail, producing 
an error message.  For more information on ODBC, refer to the Readme file in the Techinfo\
ODBC folder or subdirectory on the PageMaker 6.0 Deluxe CD-ROM.

InfoPublisher files are no longer supported directly; database import is now supported via Open 
Database Connectivity (ODBC), in Windows 95 and Windows NT only.  You should replace the 
item in order to update it, either by importing the original file (for flat database files), by using the 
ODBC plug-in (for joins), or by resaving the file in a supported format (Windows 3.1). For more 
information on ODBC, refer to the Readme file in the Techinfo\ODBC folder or subdirectory on the
PageMaker 6.0 Deluxe CD-ROM.

TWAIN images are now supported through the File > Acquire menu item.  You should replace 



existing images in order to acquire a fresh ones.  PageMaker 6.0's User Guide and on-line help 
describe how to use the menu item.  You can restore high-resolution screen display or printing 
more easily by forcing a relink (Shift + Link in the Link Info dialog box) to the TIFF generated 
during the original scan. You can update the link to an altered TIFF by clicking Update in the Links
dialog.

================================
PRINTING PROBLEMS AND SOLUTIONS

The PageMaker printing quality assurance team has identified several circumstances leading to 
unsatisfactory or disabled printing in the Windows environment. In most cases, you can work 
around the problem by changing the printer driver or its settings, or by changing the print options 
specified in PageMaker. 

Unless specified otherwise, the following problems appear in both the Windows 95 and Windows 
3.1 versions of PageMaker.

-- Problem: 
Rotated images are distorted when printed to a Windows 95 UNIDRV (non-PostScript) printer if 
Error Diffusion is selected as the halftoning method and Allow Printer Halftones is selected in 
PageMaker 6.0 for Windows95.

-- Solution:  
Deselect Allow Printer Halftones in the Color printing dialog box or select another dithering 
method in the driver.  

-- Problem:
Printing to a LaserJet 4 printer driver set in Vector (or HPGL/2) graphics mode in Windows 3.1 
with the HP LaserJet 4 31v1.50 driver or in Windows 95 with the HP LaserJet 4 Win95 UNIDRV 
driver causes unexpected results on printout. Among the unexpected results are bitmapped 
graphics and PageMaker-drawn graphics appearing with a transparent background; Error 21 
(data complexity) at the printer; incompletely printed pages; and PageMaker pattern fills printing 
as solid black.

-- Solution:
For Windows 3.1, select Raster Graphics Mode in the 31v1.50 HP4 driver. For Windows 95, 
select the Use Raster Graphics option in the Graphics section of the HP LaserJet 4 UNIDRV 
driver setup dialog box.  

-- Problem: 
TrueType fonts with colors applied in PageMaker print either as black or white instead of a shade 
of gray to non-PostScript printers.

-- Solution: 
Rotate the type in PageMaker by .01 degrees. PageMaker then renders the type to the printer as 
a bitmap graphic.

-- Problem: 
TrueType fonts converted to PostScript Type 1 fonts by the Windows 3.1 and Windows NT 3.5 
and Windows 95 PS drivers print too bold to devices with early implementations of PostScript 
(generally 47.0 and earlier).

-- Solution: 
Upgrade your printer to a Level 2 PostScript device.

-- Problem:  



Rotated or skewed metafile graphics (OLE objects, WMF, CGM, WPG, etc.) print as black boxes 
using the HP LaserJet 4 PCL5e driver (V31.1.50) when Allow Printer Halftones is checked in 
PageMaker Color printing dialog box.

-- Solution: 
Windows 3.1: Uncheck the Allow Printer Halftones option in the PageMaker Color print dialog 
box. Windows 95: Install and use the HP LaserJet 4 UNIDRV drivers shipped with Windows95.  

-- Problem: 
Windows95 doesn't allow user control of drive/directory to spool print data or for Virtual Memory. 
The default is the Windows system drive. The can cause out of disk space errors when printing 
complex publications from PageMaker.

-- Solution:
Make available as much disk space on the Windows system drive as you can manage, and then 
try printing. Consult the Windows 95 documentation for more information on tuning your Windows
configuration.

-- Problem:  
Rotated bitmaps (except 1-bit images) do not image when printed using a Canon BubbleJet driver
(version 2.31). 

-- Solution: 
Windows 3.1: Install and used the Canon BubbleJet driver version 2.10). Windows 95: Install and 
use the BJC UNIDRV drivers shipped with Windows 95.  

-- Problem: 
When printing more than one metafile (WMF, OLE object, CGM, WPG, DXF, Plot-10, ADI, etc.) on
a single page, you may get a variety of undefined PostScript errors using any version of the 
ADOBEPS Windows 3.1 driver (version 2.11, 3.0, and 3.01) or the Windows NT PostScript driver.

-- Solution: 
Windows 3.1: Install and use the PSCRIPT.DRV 3.58 driver. Windows 95: Install and use the 
PSCRIPT 4.0 driver that shipped with Windows 95.

-- Problem: 
Cannot launch PageMaker on Windows 3.1 computers with LaserMaster printing utilities. "Error 
while reading c:\windows\system\win32s\winspool.drv" message appears before PageMaker can 
start.

-- Solution: 
Windows 3.1: Comment out the following lines in the SYSTEM.INI (make a back up copy of the 
SYSTEM.INI first): device=lmharold.386 ; WinJet 800 device=lmmi.386 ; WinJet 800 
device=lmcap.386 ; WinJet 800. Contact LaserMaster for addition information or updates.

-- Problem:
When printing more than one metafile in Windows 95, 1 point line weights applied to the metafiles
(other than the first one that appears in the publication) are reduced to hairlines.

-- Solution:
Apply a custom line weight slightly greater than 1 point.

-- Problem:
When printing from PageMaker under Windows 3.1, metafiles print incompletely or not at all. 

-- Solution:



Target a printer with a higher resolution than the one you'll be printing to.

TECHNICAL SUPPORT FOR DISTILLER PE AND PHOTOSHOP LE

Registered PageMaker 6.0 customers in the US and Canada are given one complimentary 
technical support call Photoshop LE (available on the PageMaker Deluxe CD-ROM). The phone 
number for the complimentary call is 206-628-3956.  For subsequent calls, you can purchase 
support: call 900-555-7468. For Distiller PE, call 900-555-2276 for technical support issues. 
Outside the US and Canada, contact your nearest Adobe subsidiary, distributor, or dealer.
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